The vulnerability had been resolved just with the previous version of the software, iOS 12.3.

If you have an iPhone and have not yet installed iOS 12.4 , it is best not to do so.

And is that this software update released in July , which activated the compatibility with the Apple Card, has reopened a security flaw that the previous version had solved , iOS 12.3.

Now Apple would have to launch another update, something that is expected to happen in the coming days, to slam the problem again.

The vulnerability in question was detected at the time by Google Project Zero.

This is a bug that, of being exploited by a cybercriminal, would allow to execute code with privileges, gain complete control on the device > and do jailbreak .

More information at Silicon.co.uk .